Jump to content
Solitaire

Texture problems

Recommended Posts

I checked back in the threads to see if anyone else had this issue. But since downloading the content for this server I've had these texture issues happen with...what I can only assume is the base HL2 heads. Does anyone know of a fix. Thus far I have tried, deleting all my addons in case of clashes and reinstalling everything, verifying the integrity of game cache, mat_specular command and even dismounting and remounting Half Life 2. 

 

Side Info

-I have every single HL2 Title and CSS installed and mounted

 

715B8276F471EEADBE75AB9E3766381790CD7224

 

5FC5F7F7FEF39DE41B8B0E0A8C7357A47037647C

 

Share this post


Link to post

I have indeed.

 

Edit: I'm going to try a clean installation of Half Life and GarrysMod

 

Edit 2: Even that did not work.

 

Share this post


Link to post

Do you have any competing Starship troopers mods, such as from EC or FaW? Sometimes these mods can cause errors, so I would recommend clearing them all out and adding those on the Content Pack.

Share this post


Link to post

No other mods from other communities no. I did a fresh install of everything except steam, no change. Just finished DLing the ENTIRE Dedi pack as suggested by a member of staff so we'll see. If it doesn't work, well. 

 

Yeah didn't work, have to assume it's a bad file. I'll work on it.

Share this post


Link to post

@El Excellente These are yours models right? Any thoughts?

 

 

@Solitaire do you have the following addons in your garrysmod\garrysmod\addons folder?:

 

mobile_infantry_uniforms_2.0_-_materials_1118501223.gma - 90MB

mobile_infantry_uniforms_2.0_-_materials_part_1_1118501223.gma - 217MB

mobile_infantry_uniforms_2.0_-_materials_part_2_1118523532.gma - 276MB

mobile_infantry_uniforms_2.0_1118493015.gma - 308MB

mobile_infantry_2.0_-_additional_uniform_materials_1284515946.gma - 257 MB

 

If so, and if these file sizes match up, my suggestion given you've tried everything else would be to extract the materials addons :

 

1. Take the GMA and drag-and-drop it onto garrysmod\garrysmod\bin\gmad.exe; it'll extract it into an actual folder, legacy addon style). 

 

 

2. If that still doesn't work, try dragging and dropping the contents (ie. materials) into your root garrysmod folder.

Share this post


Link to post

@Xalphox Sure I’ll try it tomorrow if I don’t get any results, I appreciate the efforts of the admin team to try to aid me in my very individual problem. So, thank you all.

Share this post


Link to post
2 hours ago, Solitaire said:

@Xalphox Sure I’ll try it tomorrow if I don’t get any results, I appreciate the efforts of the admin team to try to aid me in my very individual problem. So, thank you all.

 

Best of luck. Workshop can be a cruel mistress.

Share this post


Link to post

I had only the server content at first. Then I tried the dedi pack no change. I get the impression it’s probably literally a problem I myself have had.

 

Edit 1: Fixed it, but it required a fresh steam install. Didn't get around to trying your method @Xalphox 

 

My thanks to everyone for their suggestions.

Share this post


Link to post
3 hours ago, Solitaire said:

I had only the server content at first. Then I tried the dedi pack no change. I get the impression it’s probably literally a problem I myself have had.

 

Edit 1: Fixed it, but it required a fresh steam install. Didn't get around to trying your method @Xalphox 

 

My thanks to everyone for their suggestions.

 

pleased to hear - very very strange indeed.

Share this post


Link to post
17 hours ago, Xalphox said:

@El Excellente These are yours models right? Any thoughts?

 

17 hours ago, Xalphox said:

 

mobile_infantry_uniforms_2.0_-_materials_1118501223.gma - 90MB

mobile_infantry_uniforms_2.0_-_materials_part_1_1118501223.gma - 217MB

mobile_infantry_uniforms_2.0_-_materials_part_2_1118523532.gma - 276MB

mobile_infantry_uniforms_2.0_1118493015.gma - 308MB

mobile_infantry_2.0_-_additional_uniform_materials_1284515946.gma - 257 MB

 

 

As notice: the materials were reworked by me in 4th quarter 2018, but since this issue has been resolved I'm happy I don't need to offer troubleshooting.

Anyway, the packages marked in orange are now obsolete. They have both been merged into the green package - meaning the orange ones should be free to be deleted.

 

yay for brains and technical stuff

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×